Skip to content
This repository

Mar 06, 2012

  1. Mikel Lindsaar

    Updating Gemfile to make sure that specs run

    authored March 06, 2012

Apr 26, 2011

  1. Mikel Lindsaar

    Making further changes for active support removal

    authored April 26, 2011
  2. Mikel Lindsaar

    Pulling Active Support multibyte requirements over for Ruby 1.8.7

    authored April 26, 2011

Apr 17, 2011

  1. Mikel Lindsaar

    Removing rcov from dependency tree

    authored April 17, 2011

Dec 10, 2010

  1. Mikel Lindsaar

    Updating Gemfile to match gemspec

    authored December 10, 2010

Oct 26, 2010

  1. Mikel Lindsaar

    Updating Gemfile and gemspec to include i18n and sync dependency vers…

    …ions
    authored October 26, 2010
  2. Mikel Lindsaar

    Updating gemfile to remove ruby debug for 1.9.1... it's broke

    authored October 26, 2010

Sep 10, 2010

  1. Mikel Lindsaar

    Updating Gemfile

    authored September 10, 2010
  2. Mikel Lindsaar

    Updating to current bundler

    authored September 10, 2010

Jun 15, 2010

  1. Mikel Lindsaar

    Adding case statement for all the different rubies... bit redundant b…

    …ut very explicit, I like explicit
    authored June 15, 2010
  2. Mikel Lindsaar

    Fixing Gemfile to remove Ruby Debug for ruby 1.9.2

    authored June 15, 2010

Jun 12, 2010

  1. Mikel Lindsaar

    Bypassing ruby-debug if we are using JRuby or Rubinius

    authored June 12, 2010

Apr 10, 2010

  1. Mikel Lindsaar

    More work on encode branch for 1.8.7 compat

    authored April 10, 2010
  2. Mikel Lindsaar

    Merge branch 'master' into encode

    authored April 10, 2010
  3. Mikel Lindsaar

    Fixing dependency to approx 2.3.6

    authored April 10, 2010
  4. Mikel Lindsaar

    Adding ruby-debug19 to Gemfile for Ruby 1.9 and above

    authored April 10, 2010

Mar 29, 2010

  1. Jeremy Kemper

    Switch from vendored 1.4.3 fork to gem dep on 1.4.5

    authored March 28, 2010

Mar 28, 2010

  1. Jeremy Kemper

    Bump vendored treetop

    authored March 28, 2010
  2. Jeremy Kemper

    Use Mikel's treetop for cucumber workaround

    authored March 28, 2010
  3. Jeremy Kemper

    Force treetop from git so cucumber doesn't pull in old version

    authored March 28, 2010
  4. Jeremy Kemper

    Merge remote branch 'origin/master'

    Conflicts:
    	lib/mail.rb
    	lib/mail/utilities.rb
    	spec/mail/network/delivery_methods/file_delivery_spec.rb
    authored March 28, 2010

Mar 12, 2010

  1. Peter Bowen

    Fixes for varous ruby implementations and versions

    authored March 12, 2010

Mar 08, 2010

  1. Jeremy Kemper

    Gemfile should allow Active Support 2.3.6.pre or later, including 3.0

    authored March 08, 2010
  2. Jeremy Kemper

    Depend on Active Support 2.3.6

    authored March 07, 2010

Mar 07, 2010

  1. Jeremy Kemper

    Rely on Active Support 2.3.6 or later

    authored March 07, 2010
  2. Jeremy Kemper

    Use bundler ~> 0.9.10

    authored March 07, 2010

Feb 21, 2010

  1. David Chelimsky

    update Gemfile to bundler-0.9

    authored February 21, 2010

Dec 31, 2009

  1. Mikel Lindsaar

    Updating Rakefile to work with new Bundler. Update gemfile to only re…

    …quire tlsmail if < 1.8.6
    authored December 31, 2009

Dec 17, 2009

  1. Mikel Lindsaar

    Removed dependency on treetop, don't need it at runtime

    authored December 17, 2009

Nov 22, 2009

  1. Jeremy Kemper

    Gemcutter is the default source now so no need to specify it

    authored November 23, 2009 mikel committed November 23, 2009
  2. Jeremy Kemper

    Bundle ruby-debug for Ruby 1.8 only

    authored November 23, 2009 mikel committed November 23, 2009
  3. Jeremy Kemper

    Depend on Active Support >= 2.3.4

    authored November 23, 2009 mikel committed November 23, 2009

Nov 20, 2009

  1. Mikel Lindsaar

    Updating gem loads and active support loads

    authored November 20, 2009

Nov 19, 2009

  1. ultraninja

    Add a Gemfile to easily setup the test dependencies

    authored November 19, 2009 mikel committed November 19, 2009
Something went wrong with that request. Please try again.