Permalink
Browse files

doc: Readme - MDL-Dialog, Material Components for web

  • Loading branch information...
MikeMitterer committed Mar 14, 2017
1 parent 700fe02 commit 77ec0c3daa4f99ff11b7bb0f2f62ecbf412d2d3e
Showing with 3 additions and 3 deletions.
  1. +3 −3 README.md
View
@@ -2,13 +2,13 @@
> A User Interface Library / GUI-Framework to
> develop *__Progressive Web Apps (PWA)__* in Dart.
# Bug in Dart 1.21.1
# Bug in Dart 1.22.1
> Due to a bug in Dart 1.21.1 all MDL-Dialog (AlertDialog, ConfirmDialog, ... SnackBar and Notification)
> crash with [**"Unsupported operation: Cannot find class for ..."**](https://github.com/dart-lang/sdk/issues/28915)
> I hope this will be solved in 1.22!
> This should be solve in [1.23.0-dev.5.0]!(https://github.com/dart-lang/sdk/commit/fc56b59a88d963475af5db1b3fefad3bf6de07ea)
### **Limited support for 1.x branch!**
## Material Components for web
> Google switched from MaterialDesignLite to *[Material Components for web](https://github.com/material-components/material-components-web)*
> The Dart-Version makes the same move.
> I'm working on **"Material Components for Dart"**

0 comments on commit 77ec0c3

Please sign in to comment.