Skip to content
Permalink
Browse files

bug: Wrong pubspec for examples

  • Loading branch information...
MikeMitterer committed Nov 2, 2018
1 parent 0f9c6ec commit 7c0f0ad993e28eb8e52cf357598f8de946c772f3
@@ -12,9 +12,8 @@ dependencies:
m4d_directive:
path: ../..

m4d_components:
# '>=0.1.0 <1.0.0'
path: /Volumes/Daten/DevLocal/DevDart/m4d/m4d_components
m4d_components: '>=0.1.0 <1.0.0'
# path: /Volumes/Daten/DevLocal/DevDart/m4d/m4d_components

dev_dependencies:
build_runner: any
@@ -12,9 +12,8 @@ dependencies:
m4d_directive:
path: ../..

m4d_components:
# '>=0.1.0 <1.0.0'
path: /Volumes/Daten/DevLocal/DevDart/m4d/m4d_components
m4d_components: '>=0.1.0 <1.0.0'
# path: /Volumes/Daten/DevLocal/DevDart/m4d/m4d_components

dev_dependencies:
build_runner: any
@@ -105,7 +105,7 @@
<div class="mdl-mini-footer--left-section">
<div>Sample for pub-package:
<a href="https://pub.dartlang.org/packages/m4d_directive" target="_blank">m4d_directive</a>
<span class="published">/ published: <span class="pubdate">2018-11-02 / 17:58:18</span></span>
<span class="published">/ published: <span class="pubdate">2018-09-19 / 14:09:52</span></span>
</div>
</div>
<div class="mdl-mini-footer--right-section">
@@ -12,9 +12,8 @@ dependencies:
m4d_directive:
path: ../..

m4d_components:
# '>=0.1.0 <1.0.0'
path: /Volumes/Daten/DevLocal/DevDart/m4d/m4d_components
m4d_components: '>=0.1.0 <1.0.0'
# path: /Volumes/Daten/DevLocal/DevDart/m4d/m4d_components

dev_dependencies:
build_runner: any
@@ -77,7 +77,7 @@
<div class="mdl-mini-footer--left-section">
<div>Sample for pub-package:
<a href="https://pub.dartlang.org/packages/m4d_directive" target="_blank">m4d_directive</a>
<span class="published">/ published: <span class="pubdate">2018-11-02 / 17:46:16</span></span>
<span class="published">/ published: <span class="pubdate">2018-09-19 / 14:09:52</span></span>
</div>
</div>
<div class="mdl-mini-footer--right-section">
@@ -12,9 +12,8 @@ dependencies:
m4d_directive:
path: ../..

m4d_components:
# '>=0.1.0 <1.0.0'
path: /Volumes/Daten/DevLocal/DevDart/m4d/m4d_components
m4d_components: '>=0.1.0 <1.0.0'
# path: /Volumes/Daten/DevLocal/DevDart/m4d/m4d_components

dev_dependencies:
build_runner: any
@@ -145,7 +145,7 @@
<div class="mdl-mini-footer--left-section">
<div>Sample for pub-package:
<a href="https://pub.dartlang.org/packages/m4d_directive" target="_blank">m4d_directive</a>
<span class="published">/ published: <span class="pubdate">2018-11-02 / 17:46:33</span></span>
<span class="published">/ published: <span class="pubdate">2018-09-19 / 14:09:52</span></span>
</div>
</div>
<div class="mdl-mini-footer--right-section">

0 comments on commit 7c0f0ad

Please sign in to comment.
You can’t perform that action at this time.