Permalink
Browse files

bug: prettify dependency for samples was not in template

  • Loading branch information...
MikeMitterer committed Nov 22, 2018
1 parent 1a2f0c6 commit 4e93fabb69e156a849d4bdf237b2645fc3a70098
Showing with 17 additions and 0 deletions.
  1. +11 −0 CHANGELOG.md
  2. +2 −0 samples/_templates/pubspec.tmpl.yaml
  3. +2 −0 samples/m4d_content/pubspec.yaml
  4. +2 −0 samples/m4d_include/pubspec.yaml
@@ -0,0 +1,11 @@
# Change Log for m4d_spa
Material Design 4 Dart - SinglePage

## [v0.1](http://github.com/mikemitterer/m4d_spa/compare/v0.1) - 2018-11-22

### Docs
* m4d_content-Sample works [a6e98ef](https://github.com/mikemitterer/m4d_spa/commit/a6e98ef618dff22795d3a5a7e848b1d617f74ce8)
* Content-Sample works [960f32b](https://github.com/mikemitterer/m4d_spa/commit/960f32be7d5b69c85259a06d04fc9caf817d9ce3)


This CHANGELOG.md was generated with [**Changelog for Dart**](https://pub.dartlang.org/packages/changelog)
@@ -21,6 +21,8 @@ dependencies:
m4d_dialog: '>=0.1.0 <1.0.0'
# path: /Volumes/Daten/DevLocal/DevDart/m4d/m4d_dialog

prettify: '>=0.3.9 <1.0.0'

dev_dependencies:
build_runner: any
build_web_compilers: any
@@ -21,6 +21,8 @@ dependencies:
m4d_dialog: '>=0.1.0 <1.0.0'
# path: /Volumes/Daten/DevLocal/DevDart/m4d/m4d_dialog

prettify: '>=0.3.9 <1.0.0'

dev_dependencies:
build_runner: any
build_web_compilers: any
@@ -21,6 +21,8 @@ dependencies:
m4d_dialog: '>=0.1.0 <1.0.0'
# path: /Volumes/Daten/DevLocal/DevDart/m4d/m4d_dialog

prettify: '>=0.3.9 <1.0.0'

dev_dependencies:
build_runner: any
build_web_compilers: any

0 comments on commit 4e93fab

Please sign in to comment.