Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

add pg and thin for heroku

  • Loading branch information...
commit 5b977209864480b497878dfc62adead3330f1a96 1 parent d9bf3c1
@mikepmunroe authored
Showing with 15 additions and 1 deletion.
  1. +6 −1 Gemfile
  2. +9 −0 Gemfile.lock
View
7 Gemfile
@@ -1,9 +1,14 @@
source 'https://rubygems.org'
gem 'rails', '3.2.8'
-gem 'sqlite3'
+gem 'sqlite3', :group => [:development, :test]
+group :production do
+ gem 'thin'
+ gem 'pg'
+end
+
# Gems used only for assets and not required
# in production environments by default.
group :assets do
View
9 Gemfile.lock
@@ -47,7 +47,9 @@ GEM
execjs
coffee-script-source (1.6.1)
commonjs (0.2.6)
+ daemons (1.1.9)
erubis (2.7.0)
+ eventmachine (1.0.1)
execjs (1.4.0)
multi_json (~> 1.0)
hike (1.2.1)
@@ -70,6 +72,7 @@ GEM
mime-types (1.21)
multi_json (1.6.1)
nokogiri (1.5.6)
+ pg (0.14.1)
polyglot (0.3.3)
rack (1.4.5)
rack-cache (1.2)
@@ -110,6 +113,10 @@ GEM
therubyracer (0.11.4)
libv8 (~> 3.11.8.12)
ref
+ thin (1.5.0)
+ daemons (>= 1.0.9)
+ eventmachine (>= 0.12.6)
+ rack (>= 1.0.0)
thor (0.17.0)
tilt (1.3.4)
treetop (1.4.12)
@@ -128,9 +135,11 @@ DEPENDENCIES
jquery-rails
less-rails
nokogiri
+ pg
rails (= 3.2.8)
sass-rails (~> 3.2.3)
sqlite3
therubyracer
+ thin
twitter-bootstrap-rails!
uglifier (>= 1.0.3)
Please sign in to comment.
Something went wrong with that request. Please try again.