Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

add taps gem

  • Loading branch information...
commit b96e55c227967373ca0c6945e4c584cbd417df24 1 parent 5b97720
@mikepmunroe authored
Showing with 12 additions and 0 deletions.
  1. +1 −0  Gemfile
  2. +11 −0 Gemfile.lock
View
1  Gemfile
@@ -26,3 +26,4 @@ gem 'nokogiri'
gem "therubyracer"
gem "less-rails" #Sprockets (what Rails 3.1 uses for its asset pipeline) supports LESS
gem 'twitter-bootstrap-rails', :git => 'git://github.com/seyhunak/twitter-bootstrap-rails.git'
+gem 'taps'
View
11 Gemfile.lock
@@ -100,16 +100,26 @@ GEM
rdoc (3.12.2)
json (~> 1.4)
ref (1.0.2)
+ rest-client (1.6.7)
+ mime-types (>= 1.16)
sass (3.2.6)
sass-rails (3.2.6)
railties (~> 3.2.0)
sass (>= 3.1.10)
tilt (~> 1.3)
+ sequel (3.20.0)
+ sinatra (1.0)
+ rack (>= 1.0)
sprockets (2.1.3)
hike (~> 1.2)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
sqlite3 (1.3.7)
+ taps (0.3.24)
+ rack (>= 1.0.1)
+ rest-client (>= 1.4.0, < 1.7.0)
+ sequel (~> 3.20.0)
+ sinatra (~> 1.0.0)
therubyracer (0.11.4)
libv8 (~> 3.11.8.12)
ref
@@ -139,6 +149,7 @@ DEPENDENCIES
rails (= 3.2.8)
sass-rails (~> 3.2.3)
sqlite3
+ taps
therubyracer
thin
twitter-bootstrap-rails!
Please sign in to comment.
Something went wrong with that request. Please try again.