Permalink
Browse files

adding libXi as mandatory dependend for Linux

  • Loading branch information...
mikeseven committed Dec 7, 2015
1 parent 29563b8 commit 9f063dea3f867e9d1e0c714a5c7f0263be2253f3
Showing with 2 additions and 2 deletions.
  1. +1 −1 README.md
  2. +1 −1 binding.gyp
View
@@ -37,7 +37,7 @@ Installation (Linux)
-------------------------
Use apt-get or similar package manager
```
sudo apt-get install libxrandr-dev libxinerama-dev libxcursor-dev libfreeimage-dev libglew-dev
sudo apt-get install libxrandr-dev libxinerama-dev libxcursor-dev libfreeimage-dev libglew-dev libxi-dev
```
Download AntTweakBar
View
@@ -28,7 +28,7 @@
['OS=="linux"', {
'libraries': [
'-lAntTweakBar', '<!@(pkg-config --libs glfw3 glew)',
'-lXrandr','-lXinerama','-lXxf86vm','-lXcursor',
'-lXrandr','-lXinerama','-lXxf86vm','-lXcursor','-lXi',
'-lrt','-lm'
]
}],

0 comments on commit 9f063de

Please sign in to comment.