Skip to content
Newer
Older
100644 55 lines (54 sloc) 1.29 KB
5ab0ed8 @zacheryph upgrade to npm 1.x package management
zacheryph authored
1 {
2 "name": "medusa",
4ccb5f4 @mikevalstar updating for node 0.8
authored
3 "version": "0.0.3",
5ab0ed8 @zacheryph upgrade to npm 1.x package management
zacheryph authored
4 "description": "Node.js static website manager",
5 "homepage": "https://github.com/mikevalstar/medusajs",
6 "author": {
7 "name": "Mike Valstar",
8 "email": "mikevalstar@gmail.com",
9 "web": "http://mikevalstar.com/"
10 },
11 "maintainers": [
12 {
13 "name": "Mike Valstar",
14 "email": "mikevalstar@gmail.com",
15 "web": "http://mikevalstar.com/"
16 },
17 {
18 "name": "Zachery Hostens",
19 "email": "zacheryph@gmail.com",
20 "web": "http://suidbit.com"
21 }
22 ],
23 "contributors": [
24 {
25 "name": "Mike Valstar",
26 "email": "mikevalstar@gmail.com",
27 "web": "http://mikevalstar.com/"
28 },
29 {
30 "name": "Zachery Hostens",
31 "email": "zacheryph@gmail.com",
32 "web": "http://suidbit.com"
33 }
34 ],
35 "respository": {
36 "type": "git",
37 "url": "https://github.com/mikevalstar/medusajs"
38 },
39 "bugs": {
8f7b25a @mikevalstar updated for newer version of node
authored
40 "url": "https://github.com/mikevalstar/medusajs/issues"
5ab0ed8 @zacheryph upgrade to npm 1.x package management
zacheryph authored
41 },
42 "dependencies": {
4ccb5f4 @mikevalstar updating for node 0.8
authored
43 "express": ">=2.5.0 <3.0",
8f7b25a @mikevalstar updated for newer version of node
authored
44 "jade": ">=0.10.7",
45 "sqlite3": ">=0.0.1",
46 "node-markdown": ">=0.1.0"
5ab0ed8 @zacheryph upgrade to npm 1.x package management
zacheryph authored
47 },
48 "directories": {
49 "lib": "lib"
50 },
51 "engines": {
4ccb5f4 @mikevalstar updating for node 0.8
authored
52 "node": ">=0.8.0"
5ab0ed8 @zacheryph upgrade to npm 1.x package management
zacheryph authored
53 }
54 }
Something went wrong with that request. Please try again.