Requirements

Frank Kleine edited this page Mar 29, 2015 · 3 revisions

Requirements

  • PHP 5.3
  • Composer for installation. vfsStream itself does not require Composer to run.

On Linux based systems Posix is required. Some distributions like CentOS or other RHEL clone distros have a PHP where Posix is disabled by default. See also issue #81.