Permalink
Browse files

upgrade rspec to 2.12.x

* it supports stubbing constants, expects { }, etc.
  • Loading branch information...
1 parent 3cbc35b commit 18a068272cc05dded94a034a585044d8e603621f @mikz committed Feb 25, 2013
Showing with 1 addition and 1 deletion.
  1. +1 −1 formtastic.gemspec
View
@@ -25,7 +25,7 @@ Gem::Specification.new do |s|
s.add_dependency(%q<actionpack>, [">= 3.0"])
- s.add_development_dependency(%q<rspec-rails>, ["~> 2.8.0"])
+ s.add_development_dependency(%q<rspec-rails>, ["~> 2.12.0"])
s.add_development_dependency(%q<rspec_tag_matchers>, [">= 1.0.0"])
s.add_development_dependency(%q<hpricot>, ["~> 0.8.3"])
s.add_development_dependency(%q<BlueCloth>) # for YARD

0 comments on commit 18a0682

Please sign in to comment.