Skip to content
Browse files

config/mailer.yml is not necessary required to run specs

  • Loading branch information...
1 parent 8ef4b7e commit 8060e1c7ae1f8e0b0c2d6b901c9c96b5c27253df @dcrec1 dcrec1 committed Oct 23, 2009
Showing with 1 addition and 1 deletion.
  1. +1 −1 config/environment.rb
View
2 config/environment.rb
@@ -6,7 +6,7 @@
# Bootstrap the Rails environment, frameworks, and default configuration
require File.join(File.dirname(__FILE__), 'boot')
-MAILER = YAML.load_file("#{RAILS_ROOT}/config/mailer.yml")
+MAILER = YAML.load_file("#{RAILS_ROOT}/config/mailer.yml") rescue {'domain' => "localhost"}
Rails::Initializer.run do |config|
config.gem 'less'

0 comments on commit 8060e1c

Please sign in to comment.
Something went wrong with that request. Please try again.