Permalink
Browse files

Use httpi 0.7.9 when using Ruby 1.9. Reference: https://github.com/ru…

  • Loading branch information...
1 parent 3470a5d commit 264352d6eaa3107882a48cc03e5c641e9e26b3dd @miloops committed Mar 22, 2011
Showing with 6 additions and 3 deletions.
  1. +4 −0 Gemfile
  2. +2 −3 Gemfile.lock
View
@@ -1,4 +1,8 @@
source "http://rubygems.org"
+
+platforms :ruby_19 do
+ gem "httpi", "0.7.9"
+end
gem "savon"
group :development do
View
@@ -9,8 +9,7 @@ GEM
git (1.2.5)
gyoku (0.3.1)
builder (>= 2.1.2)
- httpi (0.9.0)
- ntlm-http (>= 0.1.1)
+ httpi (0.7.9)
rack
jeweler (1.5.2)
bundler (~> 1.0.0)
@@ -19,7 +18,6 @@ GEM
linecache (0.43)
linecache19 (0.5.11)
ruby_core_source (>= 0.1.4)
- ntlm-http (0.1.1)
rack (1.2.2)
rake (0.8.7)
rcov (0.9.9)
@@ -57,6 +55,7 @@ PLATFORMS
DEPENDENCIES
bundler (~> 1.0.0)
+ httpi (= 0.7.9)
jeweler (~> 1.5.1)
rcov
rspec (~> 2.4.0)

0 comments on commit 264352d

Please sign in to comment.