Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Downgrade Savon => 2.2.0 #5

Merged
merged 1 commit into from

2 participants

@Shelvak

Savon 2.3 explota con Excon

@miloops miloops merged commit 2af6c28 into from
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Jan 30, 2014
  1. @Shelvak

    Downgrade Savon => 2.2.0

    Shelvak authored
This page is out of date. Refresh to see the latest.
Showing with 13 additions and 17 deletions.
  1. +12 −16 Gemfile.lock
  2. +1 −1  bravo.gemspec
View
28 Gemfile.lock
@@ -3,13 +3,13 @@ PATH
specs:
bravo (0.4.0)
activesupport (>= 3.2)
- savon (~> 2.3.0)
+ savon (= 2.2.0)
tzinfo
GEM
remote: https://rubygems.org/
specs:
- activesupport (4.0.0)
+ activesupport (4.0.2)
i18n (~> 0.6, >= 0.6.4)
minitest (~> 4.2)
multi_json (~> 1.3)
@@ -19,21 +19,19 @@ GEM
gyoku (>= 0.4.0)
nokogiri (>= 1.4.0)
atomic (1.1.14)
- builder (3.1.4)
+ builder (3.2.2)
diff-lcs (1.1.3)
- gyoku (1.1.1)
+ gyoku (1.0.0)
builder (>= 2.1.2)
- httpi (2.1.0)
+ httpi (2.0.2)
rack
- rubyntlm (~> 0.3.2)
i18n (0.6.9)
- mime-types (1.25.1)
mini_portile (0.5.2)
minitest (4.7.5)
multi_json (1.8.4)
nokogiri (1.6.1)
mini_portile (~> 0.5.0)
- nori (2.3.0)
+ nori (2.1.0)
rack (1.5.2)
rake (10.0.4)
rspec (2.12.0)
@@ -44,21 +42,19 @@ GEM
rspec-expectations (2.12.1)
diff-lcs (~> 1.1.3)
rspec-mocks (2.12.2)
- rubyntlm (0.3.4)
- savon (2.3.3)
+ savon (2.2.0)
akami (~> 1.2.0)
builder (>= 2.1.2)
- gyoku (~> 1.1.0)
- httpi (~> 2.1.0)
+ gyoku (~> 1.0.0)
+ httpi (~> 2.0.2)
nokogiri (>= 1.4.0)
- nori (~> 2.3.0)
- wasabi (~> 3.2.2)
+ nori (~> 2.1.0)
+ wasabi (~> 3.1.0)
thread_safe (0.1.3)
atomic
tzinfo (0.3.38)
- wasabi (3.2.3)
+ wasabi (3.1.0)
httpi (~> 2.0)
- mime-types (< 2.0.0)
nokogiri (>= 1.4.0)
PLATFORMS
View
2  bravo.gemspec
@@ -18,7 +18,7 @@ Gem::Specification.new do |gem|
gem.test_files = gem.files.grep(%r{^(test|spec|features)/})
gem.require_paths = ['lib', 'bin']
- gem.add_runtime_dependency('savon', [ '~> 2.3.0' ])
+ gem.add_runtime_dependency('savon', [ '2.2.0' ])
gem.add_runtime_dependency('activesupport', [ '>= 3.2' ])
gem.add_runtime_dependency('tzinfo')
gem.add_development_dependency('rspec', [ '~> 2.12.0' ])
Something went wrong with that request. Please try again.