Requiring ruby 2+ from version 1 #474

Closed
sbatbayar opened this Issue Nov 8, 2016 · 0 comments

Projects

None yet

1 participant

@sbatbayar
sbatbayar commented Nov 8, 2016 edited

Hello, I recently installed Mina and used it with my new project using ruby 1.9.3 and rails 3.2.13.

Mina 1.0.2 and 1.0.0 are raising error something related to syntax when i try to initialize it with "mina init". Also i checked them with ruby 2+ and it was OK. So pointing it in requirements would be nice. After all really appreciate for great gem.

@d4be4st d4be4st added a commit that closed this issue Nov 16, 2016
@d4be4st d4be4st Resolve #474 ed3a1ef
@d4be4st d4be4st closed this in ed3a1ef Nov 16, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment