Skip to content
Permalink
Browse files

Set OpenGL preference to GLVND

This silences a CMake warning introduced in CMAKE 3.11.
  • Loading branch information...
ShadowNinja committed Aug 18, 2018
1 parent 78bd902 commit 1ec5028e5a0eeedb90993a430b0e9bbf3bfd14d2
Showing with 1 addition and 0 deletions.
  1. +1 −0 src/CMakeLists.txt
@@ -296,6 +296,7 @@ else()
if(NOT HAIKU)
find_package(X11 REQUIRED)
endif(NOT HAIKU)
set(OpenGL_GL_PREFERENCE "GLVND")
find_package(OpenGL REQUIRED)
find_package(JPEG REQUIRED)
find_package(BZip2 REQUIRED)

0 comments on commit 1ec5028

Please sign in to comment.
You can’t perform that action at this time.