Skip to content
Permalink
Browse files
Translated using Weblate (Chinese (Simplified))
Currently translated at 74.2% (682 of 918 strings)
  • Loading branch information
gaunthan authored and nerzhul committed May 21, 2017
1 parent b74075f commit c5dda0ae2fde54bb681068bd2a5b031d4957d016
Showing 1 changed file with 30 additions and 23 deletions.
@@ -7,16 +7,16 @@ msgstr ""
"Project-Id-Version: minetest\n"
"Report-Msgid-Bugs-To: \n"
"POT-Creation-Date: 2016-08-30 06:18+0200\n"
"PO-Revision-Date: 2017-02-26 14:56+0000\n"
"Last-Translator: 黄冠恒 <gauntHanHuang@foxmail.com>\n"
"Language-Team: Chinese (China) "
"<https://hosted.weblate.org/projects/minetest/minetest/zh_CN/>\n"
"PO-Revision-Date: 2017-05-20 04:28+0000\n"
"Last-Translator: Gaunthan Huang <gaunthanhuang@gmail.com>\n"
"Language-Team: Chinese (Simplified) "
"<https://hosted.weblate.org/projects/minetest/minetest/zh_Hans/>\n"
"Language: zh_CN\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Plural-Forms: nplurals=1; plural=0;\n"
"X-Generator: Weblate 2.12-dev\n"
"X-Generator: Weblate 2.14.1-dev\n"

#: builtin/fstk/ui.lua
msgid "An error occured in a Lua script, such as a mod:"
@@ -420,22 +420,20 @@ msgid "Damage enabled"
msgstr "启用伤害"

#: builtin/mainmenu/tab_multiplayer.lua builtin/mainmenu/tab_simple_main.lua
#, fuzzy
msgid "Del. Favorite"
msgstr "删除收藏的服务器"
msgstr "删除收藏项"

#: builtin/mainmenu/tab_multiplayer.lua builtin/mainmenu/tab_simple_main.lua
#, fuzzy
msgid "Favorite"
msgstr "收藏的服务器"
msgstr "收藏项"

#: builtin/mainmenu/tab_multiplayer.lua builtin/mainmenu/tab_simple_main.lua
msgid "Name / Password"
msgstr "用户名/密码"

#: builtin/mainmenu/tab_multiplayer.lua builtin/mainmenu/tab_simple_main.lua
msgid "PvP enabled"
msgstr "启用玩家互相攻击"
msgstr "启用玩家对战"

#: builtin/mainmenu/tab_server.lua
msgid "Bind Address"
@@ -524,7 +522,6 @@ msgid "Bilinear Filter"
msgstr "双线性过滤"

#: builtin/mainmenu/tab_settings.lua
#, fuzzy
msgid "Bump Mapping"
msgstr "凹凸贴图"

@@ -593,9 +590,8 @@ msgid "Particles"
msgstr "粒子效果"

#: builtin/mainmenu/tab_settings.lua
#, fuzzy
msgid "Reset singleplayer world"
msgstr "重置单人游戏"
msgstr "重置单人世界"

#: builtin/mainmenu/tab_settings.lua
msgid "Settings"
@@ -1869,7 +1865,7 @@ msgid ""
"Determines terrain shape.\n"
"The 3 numbers in brackets control the scale of the\n"
"terrain, the 3 numbers should be identical."
msgstr ""
msgstr "决定地形尺寸。"

#: src/settings_translation_file.cpp
msgid "Disable anticheat"
@@ -1880,12 +1876,16 @@ msgid "Disable escape sequences"
msgstr "禁用转义序列"

#: src/settings_translation_file.cpp
#, fuzzy
msgid ""
"Disable escape sequences, e.g. chat coloring.\n"
"Use this if you want to run a server with pre-0.4.14 clients and you want to "
"disable\n"
"the escape sequences generated by mods."
msgstr ""
"决定地形尺寸。\n"
"使用该项,如果你想使用 0.4.14 版本之前的客户端运行服务器并且禁止\n"
"模组生成的转义序列。"

#: src/settings_translation_file.cpp
msgid "Disallow empty passwords"
@@ -1948,9 +1948,9 @@ msgid ""
"to new servers, but they may not support all new features that you are "
"expecting."
msgstr ""
"启用以禁止来自旧版本客户端的连接。\n"
"所谓旧版本客户端,是指能兼容于新版本服务器的客户端,它们不会在连接\n"
"服务器时崩溃,但可能不支持某些您所期望的新特性。"
"启用以禁止旧版客户端连接。\n"
"旧版客户端是可兼容的,它们不会在连接新版服务器时\n"
"崩溃,但可能不支持某些您所期望的新特性。"

#: src/settings_translation_file.cpp
msgid ""
@@ -1959,17 +1959,18 @@ msgid ""
"textures)\n"
"when connecting to the server."
msgstr ""
"允许使用远程媒体服务器 (如果由服务器提供)。\n"
"连接到服务器时,远程服务器会提供一种更快的方式下载媒体 (如纹理)。"

#: src/settings_translation_file.cpp
#, fuzzy
msgid ""
"Enable/disable running an IPv6 server. An IPv6 server may be restricted\n"
"to IPv6 clients, depending on system configuration.\n"
"Ignored if bind_address is set."
msgstr ""
"允许/禁止运行 IPv6 服务器。 IPv6 服务器可能仅限\n"
" IPv6 客户端,具体取决于系统配置。\n"
"如果设置了 bind_address 则本项被忽略。"
"允许/禁止运行 IPv6 服务器。一个 IPv6 服务器可能仅限\n"
" IPv6 客户端,这取决于系统配置。\n"
"如果设置了 bind_address 则本项被忽略。"

#: src/settings_translation_file.cpp
msgid "Enables animation of inventory items."
@@ -4285,14 +4286,20 @@ msgid ""
"Servers starting with 0.4.13 will work, 0.4.12-dev servers may work.\n"
"Disabling this option will protect your password better."
msgstr ""
"是否支持协议版本在25之前的旧版服务器。\n"
"启用如果你想连接到0.4.12及之前版本的服务器。\n"
"0.4.13开始的服务器会工作,0.4.12-dev服务器可能会工作。\n"
"禁用该项可以更好地保护你的密码。"

#: src/settings_translation_file.cpp
#, fuzzy
msgid "Width component of the initial window size."
msgstr "初始化窗口尺寸之宽度组件。"
msgstr "初始化窗口尺寸的宽度组件。"

#: src/settings_translation_file.cpp
#, fuzzy
msgid "Width of the selectionbox's lines around nodes."
msgstr "节点周围选择的盒子的线宽"
msgstr "结点周围的选择框的线宽。"

#: src/settings_translation_file.cpp
msgid ""

0 comments on commit c5dda0a

Please sign in to comment.