Skip to content
Permalink
Browse files

Travis: Correct Linux dependencies so that PostgreSQL is found by CMake

  • Loading branch information
sfan5 committed Mar 28, 2020
1 parent 0496149 commit c6d6358b9283718bda1963f6f0b3b4363d477477
Showing with 1 addition and 1 deletion.
  1. +1 −1 util/travis/common.sh
@@ -22,7 +22,7 @@ install_linux_deps() {
sudo apt-get install libirrlicht-dev cmake libbz2-dev libpng-dev \
libjpeg-dev libxxf86vm-dev libgl1-mesa-dev libsqlite3-dev \
libhiredis-dev libogg-dev libgmp-dev libvorbis-dev libopenal-dev \
gettext libpq-dev libpqtypes-dev libleveldb-dev
gettext libpq-dev postgresql-server-dev-all libleveldb-dev
}

# Mac OSX build only

0 comments on commit c6d6358

Please sign in to comment.
You can’t perform that action at this time.