Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Node highlighting makes particles inside mesh nodes (plants) hidden #2687

Closed
sofar opened this issue May 10, 2015 · 3 comments

Comments

Projects
None yet
2 participants
@sofar
Copy link
Member

commented May 10, 2015

I've been adding particles to plant nodes (mesh visuals) and whenever I add particles inside the nodebox for a plant, I can only see the particles if either

  • node highlighting is turned off
  • I'm not highlighting the node with the particles

There's other weird visual artifacts as well with node highlighting, such as water surfaces visible through a highlighted mesh node disappearing, and other things as well.

@sofar

This comment has been minimized.

Copy link
Member Author

commented May 10, 2015

example visual: http://i.imgur.com/kNgzIlE.png

Note the node highlight box chops off almost the entire top of the 2-high corn mesh

@paramat

This comment has been minimized.

Copy link
Member

commented Feb 16, 2016

@sofar Should be fixed now, can anyone test?

@sofar

This comment has been minimized.

Copy link
Member Author

commented Feb 16, 2016

Particles are visible inside the holo node highlight with 7ea40e4

I also don't see the mesh node issues with corn I saw before.

I do find the new halo really dark, though.

@sofar sofar closed this Feb 16, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.