Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Boats dissapears after taking in creative #1426

Closed
Fixer-007 opened this issue Nov 28, 2016 · 3 comments

Comments

Projects
None yet
2 participants
@Fixer-007
Copy link
Contributor

commented Nov 28, 2016

In creative - place boat in inventory, place it on water, go in a boat, remove boat from inventory, dismount it with mouse click - no boat in inventory.

This fix for carts may potentially help for boats: 788ae97

@paramat

This comment has been minimized.

Copy link
Member

commented Nov 28, 2016

Confirmed bug, and the issue doesn't occur for carts.

dismount it with mouse click

This means 'dig it'.

@paramat paramat added the Bug label Nov 28, 2016

@paramat paramat added this to the 0.4.15 milestone Nov 28, 2016

@paramat

This comment has been minimized.

Copy link
Member

commented Nov 30, 2016

In fact boats are never added to inventory in creative mode when dug. You can place one without entering it, remove the boat from inventory, then dig the boat.

@paramat

This comment has been minimized.

Copy link
Member

commented Nov 30, 2016

#1427 merged.

@paramat paramat closed this Nov 30, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.