Block or report user

Report or block minicstudio

Hide content and notifications from this user.

Contact Support about this user’s behavior.

Report abuse

Popular repositories

  1. minicskeleton

    A module template for Prestashop v1.5.x.

    CSS 14 12

  2. minicmailchimp

    Mailchimp syncronization module for Prestashop

    PHP 5 9

  3. minicslider

    minic slider module for prestashop 1.5+

    CSS 4 9

  4. miniccookie

    A simple module to show the EU cookie law.

    CSS 1 2

  5. minicpromo

    JavaScript 1

  6. laravel-equipped

    basic laravel with some usefull stuffs

    JavaScript

1 contribution in the last year

Nov Dec Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Mon Wed Fri

Contribution activity

November 2018

minicstudio has no activity yet for this period.

October 2018

Created an issue in paragonie/random_compat that received 1 comment

PHP 5.6 support

Hey, Just ran into this: Problem 1 - doctrine/inflector v1.3.0 requires php ^7.1 -> your PHP version (5.6.38) does not satisfy that requirement.

1 comment

Seeing something unexpected? Take a look at the GitHub profile guide.