Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Fix dependencies so the tests can be run #26

Open
wants to merge 3 commits into from

1 participant

@jcoglan

Trying to run the tests using bundle exec rake test currently fails. This request adds actionpack ~> 3.0.0 and test-unit ~> 2.0.0 to the dependencies so that the tests will run,

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Oct 28, 2011
  1. @jcoglan
Commits on Nov 1, 2011
  1. @jcoglan
  2. @jcoglan

    Fix formatting in gemspec.

    jcoglan authored
This page is out of date. Refresh to see the latest.
Showing with 14 additions and 6 deletions.
  1. +8 −6 Rakefile
  2. +6 −0 asset_hat.gemspec
View
14 Rakefile
@@ -21,12 +21,14 @@ begin
gemspec.authors = ['Ron DeVera', 'Mint Digital']
gemspec.email = 'hello@rondevera.com'
- gemspec.add_development_dependency 'flexmock', '~> 0.8.6'
- gemspec.add_development_dependency 'hanna', '~> 0.1.12'
- gemspec.add_development_dependency 'jeweler', '~> 1.6.0'
- gemspec.add_development_dependency 'shoulda', '~> 2.10.2'
- gemspec.add_runtime_dependency 'cssmin', '~> 1.0.2'
- gemspec.add_runtime_dependency 'jsmin', '~> 1.0.1'
+ gemspec.add_development_dependency 'flexmock', '~> 0.8.6'
+ gemspec.add_development_dependency 'hanna', '~> 0.1.12'
+ gemspec.add_development_dependency 'jeweler', '~> 1.6.0'
+ gemspec.add_development_dependency 'shoulda', '~> 2.10.2'
+ gemspec.add_development_dependency 'actionpack', '~> 3.0.0'
+ gemspec.add_development_dependency 'test-unit', '~> 2.0.0'
+ gemspec.add_runtime_dependency 'cssmin', '~> 1.0.2'
+ gemspec.add_runtime_dependency 'jsmin', '~> 1.0.1'
end
Jeweler::GemcutterTasks.new
rescue LoadError
View
6 asset_hat.gemspec
@@ -111,6 +111,8 @@ Gem::Specification.new do |s|
s.add_development_dependency(%q<hanna>, ["~> 0.1.12"])
s.add_development_dependency(%q<jeweler>, ["~> 1.6.0"])
s.add_development_dependency(%q<shoulda>, ["~> 2.10.2"])
+ s.add_development_dependency(%q<actionpack>, ["~> 3.0.0"])
+ s.add_development_dependency(%q<test-unit>, ["~> 2.0.0"])
s.add_runtime_dependency(%q<cssmin>, ["~> 1.0.2"])
s.add_runtime_dependency(%q<jsmin>, ["~> 1.0.1"])
else
@@ -118,6 +120,8 @@ Gem::Specification.new do |s|
s.add_dependency(%q<hanna>, ["~> 0.1.12"])
s.add_dependency(%q<jeweler>, ["~> 1.6.0"])
s.add_dependency(%q<shoulda>, ["~> 2.10.2"])
+ s.add_dependency(%q<actionpack>, ["~> 3.0.0"])
+ s.add_dependency(%q<test-unit>, ["~> 2.0.0"])
s.add_dependency(%q<cssmin>, ["~> 1.0.2"])
s.add_dependency(%q<jsmin>, ["~> 1.0.1"])
end
@@ -126,6 +130,8 @@ Gem::Specification.new do |s|
s.add_dependency(%q<hanna>, ["~> 0.1.12"])
s.add_dependency(%q<jeweler>, ["~> 1.6.0"])
s.add_dependency(%q<shoulda>, ["~> 2.10.2"])
+ s.add_dependency(%q<actionpack>, ["~> 3.0.0"])
+ s.add_dependency(%q<test-unit>, ["~> 2.0.0"])
s.add_dependency(%q<cssmin>, ["~> 1.0.2"])
s.add_dependency(%q<jsmin>, ["~> 1.0.1"])
end
Something went wrong with that request. Please try again.