Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Next release? #28

Closed
Rydgel opened this Issue · 7 comments

6 participants

@Rydgel

Currently the latest stable release is not compatible with how Flask handles the exception, see this commit: 006864b.

So we can’t use ManageAsset() with Flask-Script for example.

The fix is already present in master, when will you push the next major version?

@nvie

+1 on pulling this, the latest version on PyPI (0.7) is broken.

@nvie

Maybe it's an idea to just push out the fix for the flask.ext compatibility as 0.7.1. These notes by Flask's author regarding backwards compatiblity might be useful.

@jgelens

+1 I'm also waiting for a new release because of this issue! :-)

@liangxianzhe

+1 I'm waiting too.

@uggedal

Until a new release is cut one can depend on Flask-Script==0.3.3 which is the last release with namespace_packages=['flaskext'] in setup.py.

@Rydgel

Last version (0.8) works for me now.

@miracle2k miracle2k closed this
@nvie

Splendid!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.