Permalink
Browse files

note the version dependency a bit more clearly

  • Loading branch information...
1 parent 21eca51 commit 096e1e20a153d889371b5b078d43154b0ae73f38 @avsm avsm committed Oct 1, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
View
@@ -7,7 +7,7 @@ You can download the latest distribution from Github at <http://github.com/mirag
* `ocaml`: 3.12.1+ is required for the latest `camlp4` extension. Earlier versions will definitely not work.
-* `type-conv`: available from <https://ocaml.janestreet.com>, version 108.07.00 or higher.
+* `type-conv`: available from <https://ocaml.janestreet.com>, version 108.07.00 or higher. If you have an older version of `type-conv`, please downgrade to dyntype-0.8.5 instead of this version.
The library installs an ocamlfind META file, so use it with the `dyntype.syntax` package. To compile a file `foo.ml` with Dyntype and findlib, do:

0 comments on commit 096e1e2

Please sign in to comment.