Skip to content
Permalink
Browse files

irmin: requires ocaml>=4.06

  • Loading branch information...
samoht committed Jul 16, 2019
1 parent 40754a9 commit 30bfe10cce5157bda6664d62a0f0cad5dfd5d4a5
Showing with 4 additions and 4 deletions.
  1. +3 −3 .travis.yml
  2. +1 −1 irmin.opam
@@ -11,12 +11,12 @@ env:
matrix:
- OCAML_VERSION=4.08 PACKAGE="irmin"
- OCAML_VERSION=4.07 PACKAGE="irmin"
- OCAML_VERSION=4.05 PACKAGE="irmin-fs"
- OCAML_VERSION=4.08 PACKAGE="irmin-fs"
- OCAML_VERSION=4.06 PACKAGE="irmin-mem"
- OCAML_VERSION=4.05 PACKAGE="irmin-git"
- OCAML_VERSION=4.07 PACKAGE="irmin-git"
- OCAML_VERSION=4.06 PACKAGE="irmin-http"
- OCAML_VERSION=4.06 PACKAGE="irmin-chunk"
- OCAML_VERSION=4.05 PACKAGE="irmin-mirage"
- OCAML_VERSION=4.08 PACKAGE="irmin-mirage"
- OCAML_VERSION=4.07 PACKAGE="irmin-mirage-git"
- OCAML_VERSION=4.07 PACKAGE="irmin-mirage-graphql"
- OCAML_VERSION=4.07 PACKAGE="irmin-graphql"
@@ -14,7 +14,7 @@ build: [
]

depends: [
"ocaml" {>= "4.03.0"}
"ocaml" {>= "4.06.0"}
"dune" {build & >= "1.1.0"}
"fmt" {>= "0.8.0"}
"uri" {>= "1.3.12"}

0 comments on commit 30bfe10

Please sign in to comment.
You can’t perform that action at this time.