Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

opam: remove the 'build' directive on dune dependency #878

Merged
merged 1 commit into from Oct 15, 2019

Conversation

@CraigFe
Copy link
Member

CraigFe commented Oct 11, 2019

This directive results in failure when downgrading Dune versions, due to version-specific functionality in the Dune language. See ocaml/opam#3850 for more details.

@pascutto pascutto merged commit dee180f into mirage:master Oct 15, 2019
1 of 3 checks passed
1 of 3 checks passed
continuous-integration/appveyor/pr AppVeyor build failed
Details
ocaml-ci Docker build exited with status 1
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.