Permalink
Browse files

Add require 'rubygems' to scripts so bitescript gem can be found.

  • Loading branch information...
1 parent 922d5eb commit c001130c6986860cd2935d927513caa8cf4ef0ae @jabr jabr committed Jun 16, 2011
Showing with 6 additions and 0 deletions.
  1. +2 −0 bin/mirah
  2. +2 −0 bin/mirahc
  3. +2 −0 bin/mirahp
View
@@ -15,6 +15,8 @@
# See the License for the specific language governing permissions and
# limitations under the License.
+require 'rubygems'
+
begin
require 'mirah'
rescue LoadError
View
@@ -15,6 +15,8 @@
# See the License for the specific language governing permissions and
# limitations under the License.
+require 'rubygems'
+
begin
require 'mirah'
rescue LoadError
View
@@ -15,6 +15,8 @@
# See the License for the specific language governing permissions and
# limitations under the License.
+require 'rubygems'
+
begin
require 'mirah'
rescue LoadError

0 comments on commit c001130

Please sign in to comment.