Fix dependency issues #9

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
2 participants

Other gems like omniauth-facebook require faraday 0.8

Signed-off-by: Marc MacLeod marbemac@gmail.com

allow faraday-stack to work with faraday 0.8
Other gems like omniauth-facebook require faraday 0.8

Signed-off-by: Marc MacLeod <marbemac@gmail.com>
Owner

mislav commented Jun 18, 2013

Please use faraday_middleware instead of this.

@mislav mislav closed this Jun 18, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment