Permalink
Browse files

Loosen rubygems version requirement

  • Loading branch information...
sferik committed Feb 6, 2011
1 parent 6f56137 commit 9e6e0d3e62a9f40f5c19b50a1f6919b936ce5680
Showing with 1 addition and 1 deletion.
  1. +1 −1 faraday.gemspec
View
@@ -6,7 +6,7 @@
## http://docs.rubygems.org/read/chapter/20
Gem::Specification.new do |s|
s.specification_version = 2 if s.respond_to? :specification_version=
- s.required_rubygems_version = Gem::Requirement.new(">= 1.3.6") if s.respond_to? :required_rubygems_version=
+ s.required_rubygems_version = Gem::Requirement.new(">= 1.3.5") if s.respond_to? :required_rubygems_version=
## Leave these as is they will be modified for you by the rake gemspec task.
## If your rubyforge_project name is different, then edit it and comment out

0 comments on commit 9e6e0d3

Please sign in to comment.