Permalink
Browse files

upgrade to Rails 3.2

  • Loading branch information...
1 parent beb1d6c commit ee3be96cc7a4694bb73b070b4ef8c5e816b9e801 @ivana ivana committed Jan 23, 2012
Showing with 40 additions and 49 deletions.
  1. +3 −3 Gemfile
  2. +37 −42 Gemfile.lock
  3. +0 −4 Rakefile
View
@@ -1,11 +1,11 @@
source :rubygems
-gem 'railties', '~> 3.1.0'
+gem 'railties', '~> 3.2'
gem 'tzinfo'
group :assets do
- gem 'sass-rails', '~> 3.1.0'
- gem 'coffee-rails', '~> 3.1.0'
+ gem 'sass-rails', '~> 3.2'
+ gem 'coffee-rails', '~> 3.2'
gem 'uglifier'
gem 'compass', '~> 0.12.alpha'
end
View
@@ -1,27 +1,24 @@
GEM
remote: http://rubygems.org/
specs:
- actionpack (3.1.0)
- activemodel (= 3.1.0)
- activesupport (= 3.1.0)
+ actionpack (3.2.0)
+ activemodel (= 3.2.0)
+ activesupport (= 3.2.0)
builder (~> 3.0.0)
erubis (~> 2.7.0)
- i18n (~> 0.6)
- rack (~> 1.3.2)
- rack-cache (~> 1.0.3)
- rack-mount (~> 0.8.2)
+ journey (~> 1.0.0)
+ rack (~> 1.4.0)
+ rack-cache (~> 1.1)
rack-test (~> 0.6.1)
- sprockets (~> 2.0.0)
- activemodel (3.1.0)
- activesupport (= 3.1.0)
- bcrypt-ruby (~> 3.0.0)
+ sprockets (~> 2.1.2)
+ activemodel (3.2.0)
+ activesupport (= 3.2.0)
builder (~> 3.0.0)
+ activesupport (3.2.0)
i18n (~> 0.6)
- activesupport (3.1.0)
multi_json (~> 1.0)
addressable (2.2.6)
archive-tar-minitar (0.5.2)
- bcrypt-ruby (3.0.1)
bson (1.4.0)
bson_ext (1.4.0)
builder (3.0.0)
@@ -38,15 +35,15 @@ GEM
choices (0.2.4)
hashie (>= 0.4.0)
chunky_png (1.2.5)
- coffee-rails (3.1.1)
+ coffee-rails (3.2.1)
coffee-script (>= 2.2.0)
- railties (~> 3.1.0)
+ railties (~> 3.2.0.beta)
coffee-script (2.2.0)
coffee-script-source
execjs
- coffee-script-source (1.1.2)
+ coffee-script-source (1.2.0)
columnize (0.3.4)
- compass (0.12.alpha.0)
+ compass (0.12.alpha.4)
chunky_png (~> 1.2)
fssm (>= 0.2.7)
sass (~> 3.1)
@@ -67,7 +64,7 @@ GEM
erubis (2.7.0)
escape_utils (0.2.4)
eventmachine (0.12.10)
- execjs (1.2.8)
+ execjs (1.3.0)
multi_json (~> 1.0)
facebook-login (0.3.0)
addressable (~> 2.1)
@@ -84,14 +81,15 @@ GEM
faraday (~> 0.7.3)
fastthread (1.0.7)
ffi (1.0.9)
- fssm (0.2.7)
+ fssm (0.2.8.1)
gem_plugin (0.2.3)
gherkin (2.4.21)
json (>= 1.4.6)
hashie (1.1.0)
hike (1.2.1)
i18n (0.6.0)
- json (1.6.1)
+ journey (1.0.0)
+ json (1.6.5)
json_pure (1.6.1)
launchy (2.0.5)
addressable (~> 2.2.6)
@@ -111,7 +109,7 @@ GEM
daemons (>= 1.0.3)
fastthread (>= 1.0.1)
gem_plugin (>= 0.2.3)
- multi_json (1.0.3)
+ multi_json (1.0.4)
multipart-post (1.1.3)
never-forget (0.1.0)
activesupport
@@ -124,27 +122,26 @@ GEM
oauth2 (0.5.0)
faraday (>= 0.6.1, < 0.8)
multi_json (~> 1.0.0)
- rack (1.3.3)
- rack-cache (1.0.3)
+ rack (1.4.1)
+ rack-cache (1.1)
rack (>= 0.4)
- rack-mount (0.8.3)
- rack (>= 1.0.0)
rack-ssl (1.3.2)
rack
rack-test (0.6.1)
rack (>= 1.0)
rails-behaviors (0.1.0)
sprockets (~> 2.0)
- railties (3.1.0)
- actionpack (= 3.1.0)
- activesupport (= 3.1.0)
+ railties (3.2.0)
+ actionpack (= 3.2.0)
+ activesupport (= 3.2.0)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.6)
- rake (0.9.2)
+ rake (0.9.2.2)
rbx-require-relative (0.0.5)
- rdoc (3.9.4)
+ rdoc (3.12)
+ json (~> 1.4)
rspec (2.6.0)
rspec-core (~> 2.6.0)
rspec-expectations (~> 2.6.0)
@@ -174,20 +171,18 @@ GEM
ruby_core_source (0.1.5)
archive-tar-minitar (>= 0.5.2)
rubyzip (0.9.4)
- sass (3.1.7)
- sass-rails (3.1.2)
- actionpack (~> 3.1.0)
- railties (~> 3.1.0)
- sass (>= 3.1.4)
- sprockets (~> 2.0.0)
- tilt (~> 1.3.2)
+ sass (3.1.12)
+ sass-rails (3.2.3)
+ railties (~> 3.2.0.beta)
+ sass (>= 3.1.10)
+ tilt (~> 1.3)
selenium-webdriver (2.7.0)
childprocess (>= 0.2.1)
ffi (>= 1.0.7)
json_pure
rubyzip
simple_oauth (0.1.5)
- sprockets (2.0.0)
+ sprockets (2.1.2)
hike (~> 1.2)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
@@ -206,7 +201,7 @@ GEM
oauth (~> 0.4.2)
yajl-ruby (>= 0.7.7)
tzinfo (0.3.29)
- uglifier (1.0.3)
+ uglifier (1.2.2)
execjs (>= 0.3.0)
multi_json (>= 1.0.2)
webmock (1.7.6)
@@ -225,7 +220,7 @@ DEPENDENCIES
bson_ext (>= 1.1.1)
capybara
choices
- coffee-rails (~> 3.1.0)
+ coffee-rails (~> 3.2)
compass (~> 0.12.alpha)
cucumber-rails
dalli
@@ -242,11 +237,11 @@ DEPENDENCIES
nibbler (~> 1.1)
nokogiri (~> 1.4.1)
rails-behaviors
- railties (~> 3.1.0)
+ railties (~> 3.2)
rspec-rails (~> 2.6.1)
ruby-debug
ruby-debug19
- sass-rails (~> 3.1.0)
+ sass-rails (~> 3.2)
simple_oauth
therubyracer-heroku (~> 0.8.1.pre3)
thin
View
@@ -3,8 +3,4 @@
require File.expand_path('../config/application', __FILE__)
-require 'rake'
-require 'rake/testtask'
-require 'rake/rdoctask'
-
Movies::Application.load_tasks

0 comments on commit ee3be96

Please sign in to comment.