Skip to content

Loading…

It doesn't work with RSpec2.0 #1

Open
vojto opened this Issue · 2 comments

2 participants

@vojto

It doesn't work with RSpec2.0. It calls spec while RSpec uses rspec utility.

@mislav
Owner

Thanks for reporting. I haven't used RSpec 2.0 yet, so when I do I'll make sure it works flawlessly

@vojto

Hey mislav,

thanks for your answer. I forked your repo, and tried to played with it, but gave up when I found out there's no --require option in RSpec2.0.

I might think more about it and if I find something I will let you now, or commit something.

Anyway, thanks for Rspactor, makes testing really fun when I get Growl notification.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.