Browse files

install hook: check for Haml >= 2.0, not "~> 2.0"

  • Loading branch information...
1 parent 3fead4e commit d66aa06c1c9fe49fe4662fc9992799689d0ada51 @mislav committed Jul 9, 2008
Showing with 2 additions and 2 deletions.
  1. +2 −2 install.rb
View
4 install.rb
@@ -1,5 +1,5 @@
begin
- gem 'haml', '~> 2.0'
+ gem 'haml', '>= 2.0'
rescue Gem::LoadError
- $stderr.puts 'Standardista plugin needs Haml 2.0.'
+ $stderr.puts 'Standardista plugin needs Haml 2.0 or newer.'
end

0 comments on commit d66aa06

Please sign in to comment.