Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 121 lines (118 sloc) 2.851 kb
bbf71b7 @mislav fix spec suite to work with Rails 3.0.0.rc
authored
1 GEM
2 remote: http://rubygems.org/
3 specs:
f703f88 @mislav Rails 3.1, RSpec 2 compatibility
authored
4 actionpack (3.1.0.rc5)
5 activemodel (= 3.1.0.rc5)
6 activesupport (= 3.1.0.rc5)
7 builder (~> 3.0.0)
8 erubis (~> 2.7.0)
9 i18n (~> 0.6)
10 rack (~> 1.3.1)
11 rack-cache (~> 1.0.2)
12 rack-mount (~> 0.8.1)
13 rack-test (~> 0.6.0)
14 sprockets (~> 2.0.0.beta.12)
15 activemodel (3.1.0.rc5)
16 activesupport (= 3.1.0.rc5)
17 bcrypt-ruby (~> 2.1.4)
18 builder (~> 3.0.0)
19 i18n (~> 0.6)
20 activerecord (3.1.0.rc5)
21 activemodel (= 3.1.0.rc5)
22 activesupport (= 3.1.0.rc5)
23 arel (~> 2.1.4)
24 tzinfo (~> 0.3.29)
25 activeresource (3.1.0.rc5)
26 activemodel (= 3.1.0.rc5)
27 activesupport (= 3.1.0.rc5)
28 activesupport (3.1.0.rc5)
29 multi_json (~> 1.0)
f4f2d41 @mislav update DataMapper
authored
30 addressable (2.2.6)
f703f88 @mislav Rails 3.1, RSpec 2 compatibility
authored
31 archive-tar-minitar (0.5.2)
32 arel (2.1.4)
33 bcrypt-ruby (2.1.4)
34 builder (3.0.0)
c764e8b @mislav bundle: put mysql, pg and ruby-debug in groups
authored
35 columnize (0.3.1)
f4f2d41 @mislav update DataMapper
authored
36 data_objects (0.10.6)
bbf71b7 @mislav fix spec suite to work with Rails 3.0.0.rc
authored
37 addressable (~> 2.1)
f703f88 @mislav Rails 3.1, RSpec 2 compatibility
authored
38 diff-lcs (1.1.2)
f4f2d41 @mislav update DataMapper
authored
39 dm-core (1.1.0)
40 addressable (~> 2.2.4)
41 dm-do-adapter (1.1.0)
42 data_objects (~> 0.10.2)
43 dm-core (~> 1.1.0)
44 dm-migrations (1.1.0)
45 dm-core (~> 1.1.0)
46 dm-sqlite-adapter (1.1.0)
47 dm-do-adapter (~> 1.1.0)
48 do_sqlite3 (~> 0.10.2)
49 do_sqlite3 (0.10.6)
50 data_objects (= 0.10.6)
f703f88 @mislav Rails 3.1, RSpec 2 compatibility
authored
51 erubis (2.7.0)
52 hike (1.2.0)
53 i18n (0.6.0)
c764e8b @mislav bundle: put mysql, pg and ruby-debug in groups
authored
54 linecache (0.43)
f703f88 @mislav Rails 3.1, RSpec 2 compatibility
authored
55 linecache19 (0.5.12)
56 ruby_core_source (>= 0.1.4)
bbf71b7 @mislav fix spec suite to work with Rails 3.0.0.rc
authored
57 mocha (0.9.8)
58 rake
f703f88 @mislav Rails 3.1, RSpec 2 compatibility
authored
59 multi_json (1.0.3)
bbf71b7 @mislav fix spec suite to work with Rails 3.0.0.rc
authored
60 mysql (2.8.1)
61 pg (0.8.0)
f703f88 @mislav Rails 3.1, RSpec 2 compatibility
authored
62 rack (1.3.2)
63 rack-cache (1.0.2)
64 rack (>= 0.4)
65 rack-mount (0.8.1)
bbf71b7 @mislav fix spec suite to work with Rails 3.0.0.rc
authored
66 rack (>= 1.0.0)
f703f88 @mislav Rails 3.1, RSpec 2 compatibility
authored
67 rack-test (0.6.0)
bbf71b7 @mislav fix spec suite to work with Rails 3.0.0.rc
authored
68 rack (>= 1.0)
69 rake (0.8.7)
f703f88 @mislav Rails 3.1, RSpec 2 compatibility
authored
70 rspec (2.6.0)
71 rspec-core (~> 2.6.0)
72 rspec-expectations (~> 2.6.0)
73 rspec-mocks (~> 2.6.0)
74 rspec-core (2.6.4)
75 rspec-expectations (2.6.0)
76 diff-lcs (~> 1.1.2)
77 rspec-mocks (2.6.0)
c764e8b @mislav bundle: put mysql, pg and ruby-debug in groups
authored
78 ruby-debug (0.10.3)
79 columnize (>= 0.1)
80 ruby-debug-base (~> 0.10.3.0)
81 ruby-debug-base (0.10.3)
82 linecache (>= 0.3)
f703f88 @mislav Rails 3.1, RSpec 2 compatibility
authored
83 ruby-debug-base19 (0.11.25)
84 columnize (>= 0.3.1)
85 linecache19 (>= 0.5.11)
86 ruby_core_source (>= 0.1.4)
87 ruby-debug19 (0.11.6)
88 columnize (>= 0.3.1)
89 linecache19 (>= 0.5.11)
90 ruby-debug-base19 (>= 0.11.19)
91 ruby_core_source (0.1.5)
92 archive-tar-minitar (>= 0.5.2)
bbf71b7 @mislav fix spec suite to work with Rails 3.0.0.rc
authored
93 sequel (3.8.0)
f703f88 @mislav Rails 3.1, RSpec 2 compatibility
authored
94 sprockets (2.0.0.beta.12)
95 hike (~> 1.2)
96 rack (~> 1.0)
97 tilt (~> 1.1, != 1.3.0)
98 sqlite3 (1.3.3)
99 tilt (1.3.2)
100 tzinfo (0.3.29)
bbf71b7 @mislav fix spec suite to work with Rails 3.0.0.rc
authored
101
102 PLATFORMS
103 ruby
104
105 DEPENDENCIES
f703f88 @mislav Rails 3.1, RSpec 2 compatibility
authored
106 actionpack (~> 3.1.0.rc)
107 activerecord (~> 3.1.0.rc)
108 activeresource (~> 3.1.0.rc)
f4f2d41 @mislav update DataMapper
authored
109 dm-core
110 dm-migrations
111 dm-sqlite-adapter
bbf71b7 @mislav fix spec suite to work with Rails 3.0.0.rc
authored
112 mocha (~> 0.9.8)
113 mysql (~> 2.8.1)
114 pg (~> 0.8.0)
f703f88 @mislav Rails 3.1, RSpec 2 compatibility
authored
115 rake
116 rspec (~> 2.6.0)
117 ruby-debug
118 ruby-debug19
bbf71b7 @mislav fix spec suite to work with Rails 3.0.0.rc
authored
119 sequel (~> 3.8.0)
f703f88 @mislav Rails 3.1, RSpec 2 compatibility
authored
120 sqlite3 (~> 1.3.3)
Something went wrong with that request. Please try again.