Permalink
Browse files

don't recommend adding gems.github.com to gem sources anymore

  • Loading branch information...
1 parent 3c4725a commit c88fdb897c7aedc28e48a27eada8185e75a7a344 @mislav committed May 15, 2008
Showing with 6 additions and 5 deletions.
  1. +5 −0 CHANGELOG
  2. +1 −5 README.rdoc
View
5 CHANGELOG
@@ -1,3 +1,8 @@
+== master branch
+
+* Fix LinkRenderer#stringified_merge by removing "return" from iterator block
+* Ensure that 'href' values in pagination links are escaped URLs
+
== 2.3.1, released 2008-05-04
* Fixed page numbers not showing with custom routes and implicit first page
View
6 README.rdoc
@@ -22,11 +22,7 @@ Some resources to get you started:
The recommended way is that you get the gem:
- # add GitHub to your local list of gem sources:
- gem sources -a http://gems.github.com/
-
- # install the gem:
- gem install mislav-will_paginate
+ gem install mislav-will_paginate --source http://gems.github.com/
After that you don't need the will_paginate <i>plugin</i> in your Rails
application anymore. Just add a simple require to the end of

0 comments on commit c88fdb8

Please sign in to comment.