Skip to content

require "will_paginate/version" fails in V3.0.2 #217

Closed
JESii opened this Issue Jan 1, 2012 · 2 comments

2 participants

@JESii
JESii commented Jan 1, 2012

Troubleshooting wiki page says to run this command to see what version is installed and says that if this fails, we have a 'very old' version. I just installed the latest version and bundle says it's V3.0.2, but this command still fails (returns nil)

@mislav
Owner
mislav commented Jan 2, 2012

After require will_paginate/version, try p WillPaginate::VERSION::STRING

@JESii
JESii commented Jan 2, 2012

Thanks. my bad (long night)

@JESii JESii closed this Jan 2, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.