Skip to content

I Can't install will_paginate #311

Closed
sbrocos opened this Issue May 21, 2013 · 2 comments

2 participants

@sbrocos
sbrocos commented May 21, 2013

I have got a problem when I want install this gem
My GemFile:
gem 'rails', '3.2.13'
gem 'bootstrap-sass', '2.1'
gem 'bcrypt-ruby', '3.0.1'
gem 'faker', '1.0.1'
gem 'will_paginate', '~> 3.0.4'
gem 'bootstrap-will_paginate', '0.0.6'
gem 'jquery-rails', '2.0.2'
The result of bundle install/update:
bundle install --without production
Fetching gem metadata from https://rubygems.org/.........
Fetching gem metadata from https://rubygems.org/..
Resolving dependencies...
Could not find gem 'will-paginate (= 3.0.3) ruby' in the gems available on this machine.

@sbrocos
sbrocos commented May 21, 2013

Sorry I can see the error... sorry

@sbrocos sbrocos closed this May 21, 2013
@vsquared10

mind sharing what the error was that you fixed?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.