Rails 4 support #317

Closed
yatzek opened this Issue Jul 3, 2013 · 2 comments

Comments

Projects
None yet
2 participants

yatzek commented Jul 3, 2013

Could you please release a version compatible with rails 4?

Owner

mislav commented Jul 3, 2013

Does the current version not work?

yatzek commented Jul 4, 2013

Sorry, my bad, was getting this error:

Bundler could not find compatible versions for gem "rails":
In Gemfile:
data_table (>= 0) ruby depends on
rails (~> 3.0.0) ruby

rails (4.0.0)

Bundler could not find compatible versions for gem "will_paginate":
In Gemfile:
data_table (>= 0) ruby depends on
will_paginate (~> 3.0.pre2) ruby

will_paginate (2.1.0)

but that was caused by data_table gem which declares dependency on rails 3. Took this gem out and bundle install works fine.

Closing the issue.

@yatzek yatzek closed this Jul 4, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment