Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

DeprecationWarning: the imp module is deprecated #399

Closed
woopstar opened this issue Oct 22, 2018 · 2 comments
Closed

DeprecationWarning: the imp module is deprecated #399

woopstar opened this issue Oct 22, 2018 · 2 comments

Comments

@woopstar
Copy link

@woopstar woopstar commented Oct 22, 2018

Looks like the imp module is deprecated in favour of importlib

@dw
Copy link
Member

@dw dw commented Oct 23, 2018

Hi there,

Thanks for reporting this. Under what circumstances did you receive the deprecation message? Need to replace imp, but also need to remain compatible with older Pythons, so it's not a cutpaste switchover.

@dw dw closed this in c2c7caa Dec 9, 2018
dw added a commit that referenced this issue Dec 9, 2018
@dw
Copy link
Member

@dw dw commented Dec 9, 2018

This is now on the master branch and will make it into the next release. To be updated when a new release is made, subscribe to https://networkgenomics.com/mail/mitogen-announce/

Thanks for reporting this!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants