Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

ERROR! Your Ansible version (2.9.0) is too recent. #660

Closed
minzak opened this issue Nov 1, 2019 · 2 comments
Closed

ERROR! Your Ansible version (2.9.0) is too recent. #660

minzak opened this issue Nov 1, 2019 · 2 comments

Comments

@minzak
Copy link

@minzak minzak commented Nov 1, 2019

How to use mitogen with latest ansible?
Thanks.

ERROR! Your Ansible version (2.9.0) is too recent. The most recent version
supported by Mitogen for Ansible is 2.8.x. Please check the Mitogen
release notes to see if a new version is available, otherwise
subscribe to the corresponding GitHub issue to be notified when
support becomes available.

    https://mitogen.rtfd.io/en/latest/changelog.html
    https://github.com/dw/mitogen/issues/

@dw
Copy link
Member

@dw dw commented Nov 2, 2019

Apologies for the delay. This is now in Mitogen 0.2.9. Development is a little.. spread out at present, but this will be corrected soon.

Thanks for reporting!

@dw dw closed this Nov 2, 2019
dw added a commit that referenced this issue Nov 2, 2019
dw added a commit that referenced this issue Nov 9, 2019
@unorthodox-character
Copy link

@unorthodox-character unorthodox-character commented Jun 29, 2021

Has this issue been resolved?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
3 participants