Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Make Classy AMD compatible. #10

Merged
merged 1 commit into from Jan 7, 2012

Conversation

Projects
None yet
2 participants
Contributor

lukemorton commented Jan 7, 2012

Along with supporting CommonJS and exposing Classy to the global scope it would be good if you supported the AMD pattern used by require.js and other loaders.

More info on AMD: https://github.com/amdjs/amdjs-api/wiki/AMD

@mitsuhiko mitsuhiko added a commit that referenced this pull request Jan 7, 2012

@mitsuhiko mitsuhiko Merge pull request #10 from DrPheltRight/feature/amd
Make Classy AMD compatible.
8cbdf07

@mitsuhiko mitsuhiko merged commit 8cbdf07 into mitsuhiko:master Jan 7, 2012

Owner

mitsuhiko commented Jan 7, 2012

Agreed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment