Skip to content
This repository
Browse code

Require Werkzeug>=0.7, #449.

  • Loading branch information...
commit b31f2d9a640c154e41de6d9631e95cf105e96e1f 1 parent 2262ce4
Ron DuPlain rduplain authored

Showing 2 changed files with 6 additions and 5 deletions. Show diff stats Hide diff stats

  1. +5 4 README
  2. +1 1  setup.py
9 README
@@ -17,10 +17,11 @@
17 17
18 18 ~ What do I need?
19 19
20   - Jinja 2.4 and Werkzeug 0.6.1. `pip` or `easy_install` will
21   - install them for you if you do `easy_install Flask`.
22   - I encourage you to use a virtualenv. Check the docs for
23   - complete installation and usage instructions.
  20 + Jinja 2.4 and Werkzeug 0.7 or later.
  21 + `pip` or `easy_install` will install them for you if you do
  22 + `pip install Flask`. I encourage you to use a virtualenv.
  23 + Check the docs for complete installation and usage
  24 + instructions.
24 25
25 26 ~ Where are the docs?
26 27
2  setup.py
@@ -90,7 +90,7 @@ def run(self):
90 90 zip_safe=False,
91 91 platforms='any',
92 92 install_requires=[
93   - 'Werkzeug>=0.6.1',
  93 + 'Werkzeug>=0.7',
94 94 'Jinja2>=2.4'
95 95 ],
96 96 classifiers=[

0 comments on commit b31f2d9

Please sign in to comment.
Something went wrong with that request. Please try again.