Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

WSGI specification has finalized for Python 3 #660

Merged
merged 1 commit into from

3 participants

@baijum

Mention Python 3.x is not supported

@kennethreitz
Collaborator

Haha, love it :)

@kennethreitz kennethreitz merged commit 94a9b96 into from
@beaumartinez

Not supported yet, I hope. #587

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Jan 4, 2013
  1. @baijum

    WSGI specification has finalized for Python 3

    baijum authored
    Mention Python 3.x is not supported
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 3 deletions.
  1. +1 −3 docs/installation.rst
View
4 docs/installation.rst
@@ -14,9 +14,7 @@ could do that, but the most kick-ass method is virtualenv, so let's have a look
at that first.
You will need Python 2.5 or higher to get started, so be sure to have an
-up-to-date Python 2.x installation. At the time of writing, the WSGI
-specification has not yet been finalized for Python 3, so Flask cannot support
-the 3.x series of Python.
+up-to-date Python 2.x installation. Python 3.x is not supported.
.. _virtualenv:
Something went wrong with that request. Please try again.