Permalink
Browse files

Add doc

  • Loading branch information...
1 parent 89dc286 commit e73bb6b7581b771ee2cff86883d3e9ef3df76f9e @miyagawa committed Aug 19, 2013
Showing with 5 additions and 0 deletions.
  1. +5 −0 lib/cpanfile.pod
View
5 lib/cpanfile.pod
@@ -51,6 +51,11 @@ Version requirement can either be a version number or a string that
satisfies L<CPAN::Meta::Spec/Version Ranges>, such as C<< >= 1.0, !=
1.1 >>.
+Note that, per L<CPAN::Meta::Spec>, when a plain version number is
+given, it means the version I<or newer> is required. If you want a
+specific version for a module, use the specific range syntax, i.e.
+C< == 2.1 >.
+
=item on
on $phase => sub { ... };

0 comments on commit e73bb6b

Please sign in to comment.