Permalink
Browse files

Mention Python 3.7 in the docs

  • Loading branch information...
mjs committed Aug 27, 2018
1 parent df15f50 commit b21d43353d4223a41e1625f9d7ade36d893dbf55
Showing with 3 additions and 3 deletions.
  1. +1 −1 README.rst
  2. +1 −1 doc/src/index.rst
  3. +1 −1 setup.py
View
@@ -5,7 +5,7 @@ library.
========================= ========================================
Current version 2.0.0
Supported Python versions 2.7, 3.4, 3.5 and 3.6
Supported Python versions 2.7, 3.4 - 3.7
License New BSD
Project home https://github.com/mjs/imapclient/
PyPI https://pypi.python.org/pypi/IMAPClient
View
@@ -30,7 +30,7 @@ explains IMAP in detail. Other RFCs also apply to various extensions
to the base protocol. These are referred to in the documentation below
where relevant.
Python versions 2.7, 3.4, 3.5 and 3.6 are officially supported.
Python versions 2.7 and 3.4 through 3.7 are officially supported.
Getting Started
---------------
View
@@ -33,7 +33,7 @@
* Convenience methods are provided for commonly used functionality.
* Exceptions are raised when errors occur.
Python versions 2.7, 3.4, 3.5 and 3.6 are officially supported.
Python versions 2.7 and 3.4 through 3.7 are officially supported.
IMAPClient includes comprehensive units tests and automated
functional tests that can be run against a live IMAP server.

0 comments on commit b21d433

Please sign in to comment.