Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

output ouput everywhere

  • Loading branch information...
commit a7fe1b9fa3437c0cefed2cb46c37930b547d2c39 1 parent dbc0913
André Arko indirect authored
2  spec/install/gems/flex_spec.rb
@@ -193,7 +193,7 @@
193 193
194 194 it "suggests bundle update when the Gemfile requires different versions than the lock" do
195 195 nice_error = <<-E.strip.gsub(/^ {8}/, '')
196   - Fetching source index for file:#{gem_repo2}/
  196 + Fetching source index from file:#{gem_repo2}/
197 197 Bundler could not find compatible versions for gem "rack":
198 198 In snapshot (Gemfile.lock):
199 199 rack (0.9.1)
6 spec/install/gems/simple_case_spec.rb
@@ -610,7 +610,7 @@ def set_bundle_path(type, location)
610 610 G
611 611
612 612 nice_error = <<-E.strip.gsub(/^ {8}/, '')
613   - Fetching source index for file:#{gem_repo2}/
  613 + Fetching source index from file:#{gem_repo2}/
614 614 Bundler could not find compatible versions for gem "bundler":
615 615 In Gemfile:
616 616 bundler (= 0.9.2) ruby
@@ -667,7 +667,7 @@ def set_bundle_path(type, location)
667 667 G
668 668
669 669 nice_error = <<-E.strip.gsub(/^ {8}/, '')
670   - Fetching source index for file:#{gem_repo2}/
  670 + Fetching source index from file:#{gem_repo2}/
671 671 Bundler could not find compatible versions for gem "activesupport":
672 672 In Gemfile:
673 673 activemerchant (>= 0) ruby depends on
@@ -687,7 +687,7 @@ def set_bundle_path(type, location)
687 687 G
688 688
689 689 nice_error = <<-E.strip.gsub(/^ {8}/, '')
690   - Fetching source index for file:#{gem_repo2}/
  690 + Fetching source index from file:#{gem_repo2}/
691 691 Bundler could not find compatible versions for gem "activesupport":
692 692 In Gemfile:
693 693 rails_fail (>= 0) ruby depends on

0 comments on commit a7fe1b9

Please sign in to comment.
Something went wrong with that request. Please try again.