Skip to content
Browse files

looks like yaml is needed if psych fails

  • Loading branch information...
1 parent d9d74df commit 9d1d7f7817acb5c263f763504f5e179359a2b2a4 @indirect indirect committed
Showing with 1 addition and 1 deletion.
  1. +1 −1 lib/bundler.rb
View
2 lib/bundler.rb
@@ -6,9 +6,9 @@
# Pull in Psych if we can, but not if Syck is already loaded
require 'psych' unless defined?(YAML)
rescue LoadError
+ require 'yaml'
end
-require 'yaml'
require 'bundler/rubygems_ext'
require 'bundler/rubygems_integration'
require 'bundler/version'

0 comments on commit 9d1d7f7

Please sign in to comment.
Something went wrong with that request. Please try again.