Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Version 1.1.pre.5

  • Loading branch information...
commit c2dbfc9e967b7e52ae92ec9c37cde29e26f59ef2 1 parent 20dc4b5
@hone hone authored
Showing with 19 additions and 1 deletion.
  1. +18 −0 CHANGELOG.md
  2. +1 −1  lib/bundler/version.rb
View
18 CHANGELOG.md
@@ -1,3 +1,21 @@
+## 1.1.pre.5 (June 11, 2011)
+
+Bugfixes:
+
+ - Fix LazySpecification on Ruby 1.9 (@dpiddy, #1232)
+ - Fix HTTP proxy support (@leobessa, #878)
+
+Features:
+
+ - Speed up `install --deployment` by using the API endpoint
+ - Support Basic HTTP Auth for the API endpoint (@dpiddy, #1229)
+ - Add `install --full-index` to disable the API endpoint, just in case
+ - Significantly speed up install by removing unneeded gemspec fetches
+ - `outdated` command shows outdated gems (@joelmoss, #1130)
+ - Print gem post install messages (@csquared, #1155)
+ - Reduce memory use by removing Specification.new inside method_missing (@tenderlove, #1222)
+ - Allow `check --path`
+
## 1.1.pre.4 (May 5, 2011)
Bugfixes:
View
2  lib/bundler/version.rb
@@ -2,5 +2,5 @@ module Bundler
# We're doing this because we might write tests that deal
# with other versions of bundler and we are unsure how to
# handle this better.
- VERSION = "1.1.pre.4" unless defined?(::Bundler::VERSION)
+ VERSION = "1.1.pre.5" unless defined?(::Bundler::VERSION)
end
Please sign in to comment.
Something went wrong with that request. Please try again.