Permalink
Browse files

Version 1.0.11

  • Loading branch information...
1 parent 7008382 commit ec1d4dd02eecb47e1fb18fea33f050102fa05ca5 @indirect indirect committed Apr 1, 2011
Showing with 15 additions and 1 deletion.
  1. +14 −0 CHANGELOG.md
  2. +1 −1 lib/bundler/version.rb
View
14 CHANGELOG.md
@@ -1,3 +1,17 @@
+## 1.0.11 (April 1, 2011)
+
+Features:
+
+ - Compatibility with Rubygems 1.6 and 1.7
+ - Better error messages when a git command fails
+
+Bugfixes:
+
+ - Don't always update gemspec gems (@carllerche)
+ - Remove ivar warnings (@jackdempsey)
+ - Fix occasional git failures in zsh (@jonah-carbonfive)
+ - Consistent lock for gems with double deps like Cap (@akahn)
+
## 1.0.10 (February 1, 2011)
Bugfixes:
View
2 lib/bundler/version.rb
@@ -2,5 +2,5 @@ module Bundler
# We're doing this because we might write tests that deal
# with other versions of bundler and we are unsure how to
# handle this better.
- VERSION = "1.0.10" unless defined?(::Bundler::VERSION)
+ VERSION = "1.0.11" unless defined?(::Bundler::VERSION)
end

0 comments on commit ec1d4dd

Please sign in to comment.