Skip to content
Browse files

if I generate a rails application for version 3.x.y I do expect the r…

…ails version to be 3.x.y. especially when I am using something like ```rails _3.0.1_ new myapp```
  • Loading branch information...
1 parent cd17664 commit 777bc64e89f2f0d9534c5f94cae999e7ce63b2e6 @mkristian committed
Showing with 1 addition and 1 deletion.
  1. +1 −1 templates/rails/gemfile.rb
View
2 templates/rails/gemfile.rb
@@ -12,7 +12,7 @@
<<-GEMFILE
source 'http://rubygems.org'
-RAILS_VERSION = '~> 3.1.3'
+RAILS_VERSION = '#{Rails::VERSION::STRING}'
DM_VERSION = '~> 1.2.0'
gem 'activesupport', RAILS_VERSION, :require => 'active_support'

0 comments on commit 777bc64

Please sign in to comment.
Something went wrong with that request. Please try again.