Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

little changes + new version for maven plugins

  • Loading branch information...
commit 525e5abde5f8811c7a8a757bca451cda3b13384f 1 parent 6c3d180
@mkristian authored
Showing with 15 additions and 4 deletions.
  1. +15 −4 datamapper_rails_templates.rb
View
19 datamapper_rails_templates.rb
@@ -101,12 +101,17 @@ def <<(arg)
<plugin>
<groupId>de.saumya.mojo</groupId>
<artifactId>rails-maven-plugin</artifactId>
- <version>0.3.0</version>
+ <version>0.3.1</version>
</plugin>
<plugin>
<groupId>de.saumya.mojo</groupId>
<artifactId>jruby-maven-plugin</artifactId>
- <version>0.3.0</version>
+ <version>0.3.1</version>
+ </plugin>
+ <plugin>
+ <groupId>de.saumya.mojo</groupId>
+ <artifactId>gem-maven-plugin</artifactId>
+ <version>0.3.1</version>
</plugin>
</plugins>
</build>
@@ -128,8 +133,14 @@ def <<(arg)
logger.info "\truby -S gem uninstall do_sqlite3"
logger.info "\tjruby -S rake gems:install"
logger.info
-logger.info "rake gems:unpack does NOT work with jruby due to a bug in rails <=2.3.4"
-logger.info "you can try which patches rails after freezing it"
+logger.info "rake gems:unpack does NOT work with jruby due to a bug in rails <=2.3.5"
+logger.info "you can try"
logger.info "\tmvn rails:rails-freeze-gems"
+logger.info "which patches rails after freezing it"
logger.info
logger.info
+logger.info
+logger.info
+logger.info "for dm-core version 0.10.2 there are a lot of deprecated warning but everything works as expected"
+logger.info
+logger.info
Please sign in to comment.
Something went wrong with that request. Please try again.