Permalink
Browse files

Version bump to 1.0.0.rc2

  • Loading branch information...
1 parent 08e2d6b commit 3df40e193b3ae4debc884591f1dfe06e857b1367 @dkubb dkubb committed May 19, 2010
Showing with 7 additions and 7 deletions.
  1. +1 −1 Gemfile
  2. +1 −1 Rakefile
  3. +1 −1 VERSION
  4. +4 −4 dm-migrations.gemspec
View
@@ -71,7 +71,7 @@
source 'http://rubygems.org'
DATAMAPPER = 'git://github.com/datamapper'
-DM_VERSION = '~> 1.0.0.rc1'
+DM_VERSION = '~> 1.0.0.rc2'
group :runtime do # Runtime dependencies (as in the gemspec)
View
@@ -15,7 +15,7 @@ begin
gem.rubyforge_project = 'datamapper'
- gem.add_dependency 'dm-core', '~> 1.0.0.rc1'
+ gem.add_dependency 'dm-core', '~> 1.0.0.rc2'
gem.add_development_dependency 'rspec', '~> 1.3'
end
View
@@ -1 +1 @@
-1.0.0.rc1
+1.0.0.rc2
View
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = %q{dm-migrations}
- s.version = "1.0.0.rc1"
+ s.version = "1.0.0.rc2"
s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
s.authors = ["Paul Sadauskas"]
@@ -107,14 +107,14 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<dm-core>, ["~> 1.0.0.rc1"])
+ s.add_runtime_dependency(%q<dm-core>, ["~> 1.0.0.rc2"])
s.add_development_dependency(%q<rspec>, ["~> 1.3"])
else
- s.add_dependency(%q<dm-core>, ["~> 1.0.0.rc1"])
+ s.add_dependency(%q<dm-core>, ["~> 1.0.0.rc2"])
s.add_dependency(%q<rspec>, ["~> 1.3"])
end
else
- s.add_dependency(%q<dm-core>, ["~> 1.0.0.rc1"])
+ s.add_dependency(%q<dm-core>, ["~> 1.0.0.rc2"])
s.add_dependency(%q<rspec>, ["~> 1.3"])
end
end

0 comments on commit 3df40e1

Please sign in to comment.